Highlights and Updates

Samba Releases Security Updates

Wednesday, 24th May 2017
The Samba Team has released security updates that address a vulnerability in all versions of Samba from 3.5.0 onward. A remote attacker could exploit this vulnerability to take control of an affected system.

ICS-CERT Releases WannaCry Fact Sheet

Friday, 19th May 2017

The Industrial Control Systems Cyber Emergency Response Team (ICS-CERT) has released a short overview of the WannaCry ransomware infections. This fact sheet provides information on how the WannaCry program spreads, what users should do if they have been infected, and how to protect against similar attacks in the future.

Joomla! Releases Security Update for CMS

Friday, 19th May 2017
Joomla! has released version 3.7.1 of its Content Management System (CMS) software to address a vulnerability. Exploitation of this vulnerability may allow a remote attacker to take control of an affected website.

Cisco Releases Security Updates

Wednesday, 17th May 2017

Cisco has released updates to address vulnerabilities affecting multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

WordPress Releases Security Update

Wednesday, 17th May 2017
WordPress versions prior to 4.7.5 are affected by multiple vulnerabilities. A remote attacker could exploit some of these vulnerabilities to take control of an affected website.

Apple Releases Security Updates

Monday, 15th May 2017
Apple has released security updates to address vulnerabilities in multiple products. A remote attacker may exploit some of these vulnerabilities to take control of an affected system.

Cisco Releases Security Update

Thursday, 11th May 2017
Cisco has released a security update.

Microsoft Releases Critical Security Update

Tuesday, 9th May 2017
Microsoft has released a critical out-of-band security update addressing a vulnerability in the Microsoft Malware Protection Engine. 

SS7 Flaws Exploited in Online Bank Account Heists

Tuesday, 9th May 2017
Attackers recently exploited vulnerabilities in the Signaling System 7 (SS7) protocol to steal money from bank accounts protected with two-factor authentication. 

WordPress Password Reset Zero Day Vulnerability

Tuesday, 9th May 2017
The issue affects all versions of WordPress, including the most up-to-date, version 4.7.4.